<!DOCTYPE html><html
lang="en-US"><head>
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-115329020-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-115329020-1');gtag('config','AW-787435589');</script> <meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>RFK Human Rights and Human Rights Campaign Release Trans Rights Lesson Plan for Teachers - Robert F. Kennedy Human Rights</title><meta
name="description" content="The free classroom resource, produced in honor of Transgender Day of Visibility, equips and engages students to become better allies of the LGBTQ community."><link
rel="canonical" href="https://rfkhumanrights.org/news/rfk-human-rights-and-human-release-trans-rights-lesson-plan-for-teachers"><meta
property="og:type" content="website"><meta
property="og:site_name" content="Robert F. Kennedy Human Rights"><meta
property="og:url" content="https://rfkhumanrights.org/news/rfk-human-rights-and-human-release-trans-rights-lesson-plan-for-teachers"><meta
property="og:title" content="RFK Human Rights and Human Rights Campaign Release Trans Rights Lesson Plan for Teachers"><meta
property="og:description" content="The free classroom resource, produced in honor of Transgender Day of Visibility, equips and engages students to become better allies of the LGBTQ community."><meta
property="og:image" content="https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg"><meta
property="og:image:secure_url" content="https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg"><meta
property="og:image:width" content="1200"><meta
property="og:image:height" content="630"><meta
property="og:image:type" content="image/jpeg"><meta
property="og:locale" content="en_us"><meta
name="twitter:card" content="summary"><meta
name="twitter:site" content="@RFKHumanRights"><meta
name="twitter:creator" content="@RFKHumanRights"><meta
name="twitter:url" content="https://rfkhumanrights.org/news/rfk-human-rights-and-human-release-trans-rights-lesson-plan-for-teachers"><meta
name="twitter:title" content="RFK Human Rights and Human Rights Campaign Release Trans Rights Lesson Plan for Teachers"><meta
name="twitter:description" content="The free classroom resource, produced in honor of Transgender Day of Visibility, equips and engages students to become better allies of the LGBTQ community."><meta
name="twitter:image" content="https://rfkhumanrights.org/assets/images/_1024x512_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg"> <script type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","name":"Robert F. Kennedy Human Rights","description":"A nonprofit human rights advocacy organization that works to realize Senator Robert F. Kennedy's dream of a peaceful and just world by advancing human rights.","url":"https://rfkhumanrights.org","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg","height":630,"width":1200},"sameAs":["https://www.facebook.com/RFKHumanRights/","https://twitter.com/RFKHumanRights","https://www.instagram.com/rfkhumanrights/?hl=en","https://www.youtube.com/user/RFKcenterComm","https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/"]}</script> <script type="application/ld+json">{"@context":"http://schema.org/","@type":"Website","name":"Robert F. Kennedy Human Rights","description":"A nonprofit human rights advocacy organization that works to realize Senator Robert F. Kennedy's dream of a peaceful and just world by advancing human rights.","url":"https://rfkhumanrights.org","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg","height":630,"width":1200},"author":{"@type":"Organization","name":"Robert F. Kennedy Human Rights","description":"A nonprofit human rights advocacy organization that works to realize Senator Robert F. Kennedy's dream of a peaceful and just world by advancing human rights.","url":"https://rfkhumanrights.org","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg","height":630,"width":1200},"sameAs":["https://www.facebook.com/RFKHumanRights/","https://twitter.com/RFKHumanRights","https://www.instagram.com/rfkhumanrights/?hl=en","https://www.youtube.com/user/RFKcenterComm","https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/"]},"copyrightHolder":{"@type":"Organization","name":"Robert F. Kennedy Human Rights","description":"A nonprofit human rights advocacy organization that works to realize Senator Robert F. Kennedy's dream of a peaceful and just world by advancing human rights.","url":"https://rfkhumanrights.org","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg","height":630,"width":1200},"sameAs":["https://www.facebook.com/RFKHumanRights/","https://twitter.com/RFKHumanRights","https://www.instagram.com/rfkhumanrights/?hl=en","https://www.youtube.com/user/RFKcenterComm","https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/"]},"creator":{"@type":"Organization","name":"Robert F. Kennedy Human Rights","description":"A nonprofit human rights advocacy organization that works to realize Senator Robert F. Kennedy's dream of a peaceful and just world by advancing human rights.","url":"https://rfkhumanrights.org","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg","height":630,"width":1200},"sameAs":["https://www.facebook.com/RFKHumanRights/","https://twitter.com/RFKHumanRights","https://www.instagram.com/rfkhumanrights/?hl=en","https://www.youtube.com/user/RFKcenterComm","https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/"]},"sameAs":["https://www.facebook.com/RFKHumanRights/","https://twitter.com/RFKHumanRights","https://www.instagram.com/rfkhumanrights/?hl=en","https://www.youtube.com/user/RFKcenterComm","https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/"]}</script> <script type="application/ld+json">{"@context":"http://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://rfkhumanrights.org/news/rfk-human-rights-and-human-release-trans-rights-lesson-plan-for-teachers"},"description":"The free classroom resource, produced in honor of Transgender Day of Visibility, equips and engages students to become better allies of the LGBTQ community.","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/_1200x630_crop_center-center_82/neonbrand-zFSo6bnZJTw-unsplash-1.jpg","height":630,"width":1200},"url":"https://rfkhumanrights.org/news/rfk-human-rights-and-human-release-trans-rights-lesson-plan-for-teachers","headline":"RFK Human Rights and Human Rights Campaign Release Trans Rights Lesson Plan for Teachers","dateCreated":"2021-03-21T20:00:00-04:00","dateModified":"2021-03-23T20:00:00-04:00","datePublished":"2021-03-23T20:00:00-04:00","author":{"@type":"Person","givenName":"Minhee","familyName":"Cho","name":"Minhee Cho","email":"&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#109;&#99;&#104;&#111;&#64;&#114;&#102;&#107;&#104;&#117;&#109;&#97;&#110;&#114;&#105;&#103;&#104;&#116;&#115;&#46;&#111;&#114;&#103;"},"creator":{"@type":"Person","givenName":"Minhee","familyName":"Cho","name":"Minhee Cho","email":"&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#109;&#99;&#104;&#111;&#64;&#114;&#102;&#107;&#104;&#117;&#109;&#97;&#110;&#114;&#105;&#103;&#104;&#116;&#115;&#46;&#111;&#114;&#103;"},"publisher":{"@type":"Organization","name":"Robert F. Kennedy Human Rights","description":"A nonprofit human rights advocacy organization that works to realize Senator Robert F. Kennedy's dream of a peaceful and just world by advancing human rights.","url":"https://rfkhumanrights.org","image":{"@type":"ImageObject","url":"https://rfkhumanrights.org/assets/images/rfk_program_about_rfk1.jpg","height":3168,"width":4032},"sameAs":["https://www.facebook.com/RFKHumanRights/","https://twitter.com/RFKHumanRights","https://www.instagram.com/rfkhumanrights/?hl=en","https://www.youtube.com/user/RFKcenterComm","https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/"]}}</script> <meta
name="author" content="Robert F. Kennedy Human Rights"><link
rel="alternate" type="application/rss+xml" title="Robert F. Kennedy Human Rights" href="/feed.rss" /><link
rel="alternate" type="application/atom+xml" title="Robert F. Kennedy Human Rights" href="/feed.atom" /><link
rel="home" href="https://rfkhumanrights.org/"><link
rel="icon" href="/favicon.ico"><link
rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link
rel="apple-touch-icon" href="/apple-touch-icon.png" /><link
rel="apple-touch-icon" sizes="57x57" href="/img/ico/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="72x72" href="/img/ico/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="76x76" href="/img/ico/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="114x114" href="/img/ico/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="120x120" href="/img/ico/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="144x144" href="/img/ico/apple-touch-icon-144x144.png" /><link
rel="apple-touch-icon" sizes="152x152" href="/img/ico/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="/img/ico/apple-touch-icon-180x180.png" /> <script src="https://use.typekit.net/nqq6rfu.js"></script> <script>try{Typekit.load({async:true});}catch(e){}</script> <meta
name="viewport" content="width=device-width,initial-scale=1.0"><link
rel="stylesheet" href="/css/lib/icons.css?v=20200610"><link
rel="stylesheet" href="/css/framework.css"><link
rel="stylesheet" href="/css/main.css?v=2020093002"><!--[if lt IE 9]> <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]-->
 <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1045385525641704');fbq('track','PageView');</script> <noscript><img
height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1045385525641704&ev=PageView&noscript=1"
/></noscript> <script type="text/javascript">_linkedin_partner_id="499513";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script> <noscript>
<img
height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=499513&fmt=gif" />
</noscript><meta
property="mt:data" content="globals.headerCode"> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-708173138"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','AW-708173138');</script> </head><body><div
id="debug"></div><div
id="loading" class="tone-light"><div
class="ring"></div></div><div
id="search">
<a
href="#" class="close toggle-search"><i
class="icon-close"></i></a><form
action="/search" class="search-form">
<a
href="#" class="submit"><i
class="icon-search"></i></a>
<input
type="text" name="q" class="input-search" placeholder="Search"></form></div><div
id="nav" class="tone-light">
<a
href="/" class="logo" data-role="internal">
<img
src="/img/logo-rfkhr-light.png" class="light" alt="Robert F. Kennedy Human Rights">
<img
src="/img/logo-rfkhr-dark.png" class="dark" alt="Robert F. Kennedy Human Rights">
<img
src="/img/icon-rfkhr-light.png" class="light-icon" alt="Robert F. Kennedy Human Rights">
<img
src="/img/icon-rfkhr-dark.png" class="dark-icon" alt="Robert F. Kennedy Human Rights">
</a><ul
class="nav-main nav-standard clear"><li
data-section="work">
<a
href="/work" data-role="internal">Our Work</a></li><li
data-section="awards">
<a
href="/awards" data-role="internal">Awards</a></li><li
data-section="news">
<a
href="/news" data-role="internal">News</a></li><li
data-section="legacy">
<a
href="/legacy" data-role="internal">Bobby</a></li><li
data-section="about">
<a
href="/about" data-role="internal">About</a></li><li
data-section="donation">
<a
href=https://rfkhumanrights.org/donate target=&quot;_blank&quot;>Donate</a></li><li
data-section="newsletters">
<a
href="/newsletters" data-role="internal">Our Newsletters</a></li><li><a
href="#" class="toggle-search"><i
class="icon-search"></i></a></li></ul><div
class="nav-mini"><ul
class="current-section"><li
data-section="work"><a
href="/work" data-role="internal">Our Work</a></li><li
data-section="awards"><a
href="/awards" data-role="internal">Awards</a></li><li
data-section="news"><a
href="/news" data-role="internal">News</a></li><li
data-section="legacy"><a
href="/legacy" data-role="internal">Bobby</a></li><li
data-section="about"><a
href="/about" data-role="internal">About</a></li><li
data-section="donation"><a
href="/donation" data-role="internal">Donate</a></li><li
data-section="newsletters"><a
href="/newsletters" data-role="internal">Our Newsletters</a></li></ul>
<a
href="#" class="icon-menu toggle-menu"><div></div><div></div><div></div>
</a></div><div
class="gradient light"></div><div
class="gradient light-marquee"></div><div
class="gradient dark"></div><div
class="gradient dark-marquee"></div></div><div
id="subnav" class="tone-light"><div
class="subnav-content"><ul
class="nav-sections nav-standard clear"><li><a
href="https://rfkhumanrights.org/work/teaching-human-rights" data-role="internal" class="">Teaching Human Rights</a></li><li
class=""><a
href=https://rfkhumanrights.org/work/teaching-human-rights/lessons data-role=internal>Defenders</a></li><li
class=""><a
href=https://rfkhumanrights.org/work/teaching-human-rights/contests data-role=internal>Contests</a></li><li
class=""><a
href=https://rfkhumanrights.org/work/teaching-human-rights/trainings data-role=internal>Training </a></li><li
class=""><a
href=https://rfkhumanrights.org/work/teaching-human-rights/sttp-lesson-plans data-role=internal>International Curricula</a></li><li
class=""><a
href=https://rfkhumanrights.org/work/teaching-human-rights/sttp-upcoming-virtual-events data-role=internal>Virtual events</a></li></ul></div></div><div
id="menu"><div
class="container-fluid"><div
class="row"><div
class="col-md-5"><div
class="nav"><ul
class="nav-menu"><li
data-section="work"><a
href="/work" data-role="internal">Our Work</a></li><li
data-section="awards"><a
href="/awards" data-role="internal">Awards</a></li><li
data-section="news"><a
href="/news" data-role="internal">News</a></li><li
data-section="legacy"><a
href="/legacy" data-role="internal">Bobby</a></li><li
data-section="about"><a
href="/about" data-role="internal">About</a></li><li
data-section="donation"><a
href=https://rfkhumanrights.org/donate target=&quot;_blank&quot;>Donate</a></li><li
data-section="newsletters"><a
href="/newsletters" data-role="internal">Our Newsletters</a></li></ul><ul
class="nav-submenu"><li><a
href="/search" data-role="internal">Search <i
class="icon-search"></i></a></li></ul></div></div><div
class="col-md-7"><div
class="menu-quote"><div
class="quote">Tame the savageness of man and make gentle the life of this world</div><div
class="quote-attribution">Robert F. Kennedy</div></div></div></div></div></div><div
id="layout"><div
id="content"><div
class="subcontent newspost" data-id="416074"><div
class="block block-marquee vert-full tone-dark box-slanted " data-tone="dark" style="background-image:url(https://rfkhumanrights.org/assets/images/_marquee/neonbrand-zFSo6bnZJTw-unsplash-1.jpg); background-attachment:fixed;"><div
class="tint" style="opacity:0.25"></div><div
class="container-fluid vert-bottom"><div
class="row row-title"><div
class="col-md-10"><div
class="pretitle with-dash"><div
class="date">3.24.2021</div></div><div
class="title">RFK Human Rights and Human Rights Campaign Release Trans Rights Lesson Plan for Teachers</div></div></div></div></div><div
class="block block-text-standard with-sidebar tone-light" data-tone="light"><div
class="container"><div
class="row"><div
class="col-md-7"><div
class="dash-title headline-standard">The free classroom resource, produced in honor of Transgender Day of Visibility, equips and engages students to become better allies of the LGBTQ community.</div><p><strong>New York, NY (March 24, 2021)</strong>&mdash;Ahead of Transgender Day of Visibility next week, Robert F. Kennedy Human Rights and the Human Rights Campaign have released a new trans rights lesson plan to equip and engage students on how to become better allies of the LGBTQ community.</p><p><a
href="https://rfkhumanrights.org/assets/documents/Celebrating-and-Defending-Trans-and-Non-Binary-Lives.pdf" target="_blank">The free classroom resource</a> centers the stories of five trans and non-binary human rights defenders, providing teachers with the compelling material they need to guide their students on pressing topics, such as the ongoing stigma and violence the LGBTQ community faces, the lack of gender-affirming health care, the urgent need for better identity documents for non-binary individuals, and how the media’s portrayal of transgender people can shape our perspectives.&nbsp;</p><p><strong>On Friday, April 2, at 4 p.m. ET</strong>, the two organizations will host a virtual event titled, “Celebrating and Defending Trans Lives in the Classroom and Beyond,” to dive deeper into the need for trans rights education. <strong><a
href="https://act.hrc.org/page/78886/petition/1" target="_blank">You can register here</a>.</strong>&nbsp;</p><p>The panel discussion will feature:</p><ul><li><strong><u><a
href="https://www.hrc.org/about/staff/tori-cooper" target="_blank">Tori Cooper</a></u></strong> (she/her), director of community engagement for the Transgender Justice Initiative at the Human Rights Campaign.</li><li><strong><u><a
href="https://www.aclu.org/cases/grimm-v-gloucester-county-school-board" target="_blank">Gavin Grimm</a></u></strong> (he/him), trans activist and board member of the ACLU who fought for equal rights at his local high school, taking the case as far as the Supreme Court.&nbsp;</li><li><strong><u><a
href="https://rfkhumanrights.org/people/laura-osterndorf" target="_blank">Laura Osterndorf</a></u></strong> (she/her), training manager for RFK Human Rights’ Speak Truth to Power education program.</li><li><strong>Jessica Cortes </strong>(she/her), member of RFK Human Rights’ Speak Truth to Power team focusing on the intersection of human rights education and modern social work principles.</li><li>Moderated by <strong><u><a
href="https://www.hrc.org/about/staff/jay-brown" target="_blank">Jay Brown</a></u></strong> (he/him), senior vice president of programs, research, and training for the Human Rights Campaign Foundation.&nbsp;</li></ul><p>“If we’re truly going to advance human rights in the classroom and in our country, we must bring learning into our schools that reflects all members of our human family,” said <strong>Karen Robinson, director of the Speak Truth to Power education program at RFK Human Rights</strong>. “We have so much to learn from the transgender community and we hope this lesson plan will spark honest dialogue and reflection&mdash;encouraging the next generation to live confidentally as their authentic selves.”</p><p>“This lesson plan, ‘Celebrating and Defending Trans and Non-Binary Lives,’ will make an impact in countless classrooms across the country,” said <strong>Human Rights Campaign President Alphonso David</strong>. “As trans and non-binary kids are under attack in multiple states, it’s more important than ever that we educate all youth and adults about the real issues that trans kids face. The advocates profiled in the lesson plan are all key voices in the fight for trans and non-binary rights, and their stories should be taught in every classroom. The Human Rights Campaign is proud to partner with Robert F. Kennedy Human Rights on this critical resource.”&nbsp;</p><p>To download the lesson plan and learn more about RFK Human Rights’ Speak Truth to Power education program, visit <strong><a
href="https://rfkhumanrights.org/work/teaching-human-rights/lessons/celebrating-and-defending-trans-and-non-binary-lives" target="_blank">RFKHumanRights.org/TDOV</a></strong>. And for more on the Human Rights Campaign and their crucial advocacy work, visit <a
href="https://www.hrc.org/resources/transgender" target="_blank">HRC.org/Transgender</a>.</p><p><strong><u><br>Robert F. Kennedy Human Rights </u><br></strong>
We are a nonpartisan, not-for-profit organization that has worked to realize Robert F. Kennedy’s dream of a more just and peaceful world since 1968. In partnership with local activists, we advocate for key human rights issues&mdash;championing changemakers and pursuing strategic litigation at home and around the world. And to ensure change that lasts, we foster a social-good approach to business and investment and educate millions of students about human rights and social justice.</p><p><strong><u>Human Rights Campaign</u><br></strong>The Human Rights Campaign Foundation is the educational arm of the Human Rights Campaign (HRC), America’s largest civil rights organization working to achieve equality for lesbian, gay, bisexual, transgender and queer (LGBTQ) people. Through its programs, the HRC Foundation seeks to make transformational change in the everyday lives of LGBTQ people, shedding light on inequity and deepening the public’s understanding of LGBTQ issues, with a clear focus on advancing transgender and racial justice. Its work has transformed the landscape for more than 15 million workers, 11 million students, 600,000 clients in the adoption and foster care system and so much more. The HRC Foundation provides direct consultation and technical assistance to institutions and communities, driving the advancement of inclusive policies and practices; it builds the capacity of future leaders and allies through fellowship and training programs; and, with the firm belief that we are stronger working together, it forges partnerships with advocates in the U.S. and around the globe to increase our impact and shape the future of our work.</p></div><div
class="col-sidebar col-md-4"><div
class="items headline-standard"><div
class="item-sidebarText textstyle-standard"><div
class="dash-title">Contact</div><div
class="text"><p>Minhee Cho<br>Media Relations&nbsp;Associate<br><a
href="mailto:mcho@rfkhumanrights.org" target="_blank">mcho@rfkhumanrights.org</a></p></div></div><div
class="item-sidebarLink style-standard">
<a
href=https://rfkhumanrights.org/newsletters data-role=internal class="link">Subscribe to our newsletters<span
class="arrow">&nbsp;<i
class="icon-din-arrow-ne"></i></span></a></div><div
class="item-sidebarLink style-standard">
<a
href=https://rfkhumanrights.org/donate target=_blank class="link">Support our cause<span
class="arrow">&nbsp;<i
class="icon-din-arrow-ne"></i></span></a></div><div
class="item-sidebarSocialLinks"><div
class="slant"><i
class="icon-slant"></i></div><div
class="text"><div
class="title">Follow Us</div><div
class="icons">
<a
href="https://www.facebook.com/RFKHumanRights/" target="_blank"><i
class="icon-facebook"></i></a>
<a
href="https://twitter.com/RFKHumanRights" target="_blank"><i
class="icon-twitter"></i></a>
<a
href="https://www.instagram.com/rfkhumanrights" target="_blank"><i
class="icon-instagram"></i></a>
<a
href="https://www.youtube.com/user/RFKcenterComm" target="_blank"><i
class="icon-youtube"></i></a></div></div></div></div></div></div></div></div></div></div><div
id="footer" class="clear">
<a
href="/" class="logo" data-role="internal"><img
src="/img/logo-rfkhr-light.png" alt="Robert F. Kennedy Human Rights"></a><ul
class="nav"><li
data-section="work"><a
href="/work" data-role="internal">Our Work</a></li><li
data-section="awards"><a
href="/awards" data-role="internal">Awards</a></li><li
data-section="news"><a
href="/news" data-role="internal">News</a></li><li
data-section="legacy"><a
href="/legacy" data-role="internal">Bobby</a></li><li
data-section="about"><a
href="/about" data-role="internal">About</a></li><li
data-section="donation"><a
href=https://rfkhumanrights.org/donate target=&quot;_blank&quot;>Donate</a></li><li
data-section="newsletters"><a
href="/newsletters" data-role="internal">Our Newsletters</a></li></ul><div
class="icons">
<a
href="https://www.facebook.com/RFKHumanRights/" target="_blank"><i
class="icon-facebook"></i></a>
<a
href="https://twitter.com/RFKHumanRights" target="_blank"><i
class="icon-twitter"></i></a>
<a
href="https://www.instagram.com/rfkhumanrights/?hl=en" target="_blank"><i
class="icon-instagram"></i></a>
<a
href="https://www.youtube.com/user/RFKcenterComm" target="_blank"><i
class="icon-youtube"></i></a>
<a
href="https://www.linkedin.com/company/robert-f--kennedy-center-for-justice-and-human-rights/" target="_blank"><i
class="icon-linkedin"></i></a></div><div
class="copyright">&copy;2021 Robert F. Kennedy Human Rights / All Rights Reserved</div></div></div><div
id="menu-wipe">
<img
src="/img/logo-blank-dark.svg"></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script><script src="/js/lib/jquery.royalslider.min.js"></script><script src="/js/lib/jquery.touchcarousel.min.js"></script><script src="/js/lib/jquery.magnific-popup.min.js"></script><script src="/js/lib/velocity.min.js"></script><script src="/js/lib/isotope.pkgd.min.js"></script><script src="/js/main.js?v=2020070801"></script> </body></html>